Glossary
A DNS server or names server is a computer connected to the Internet. It contains information about the services related to a domain name and answers any queries about this information. For example, it translates a domain name into an IP address to enable access to a website/s and/or email inboxes linked to a domain name.
DNSSEC (Domain Name System Security Extensions) technology authenticates DNS records using cryptographic keys to ensure that each domain fits perfectly into a trusted chain within the tree of the Internet-based naming system.
DNSSEC (Domain Name System Security Extensions) technology authenticates DNS records using cryptographic keys to ensure that each domain fits perfectly into a trusted chain within the tree of the Internet-based naming system.
The EPP (Extensible Provisioning Protocol) server is a service that enables registrars to automate the management of domain names registered within a zone. It allows registrars to manage their domain names throughout their lifecycle (registration, modification and release). The EPP protocol on which the EPP server is based is defined in a series of technical reference documents published by the Internet Engineering Task Force (IETF), including RFC5730, RFC5731, RFC5732, RFC5733 et RFC5734.
The EPP (Extensible Provisioning Protocol) server is a service that enables registrars to automate the management of domain names registered within a zone. It allows registrars to manage their domain names throughout their lifecycle (registration, modification and release). The EPP protocol on which the EPP server is based is defined in a series of technical reference documents published by the Internet Engineering Task Force (IETF), including RFC5730, RFC5731, RFC5732, RFC5733 et RFC5734.
An internationalized domain name, or IDN, uses characters beyond the standard ASCII character set (a-Z, 0-9), offering a wider range of registration and communication options.
An internationalized domain name, or IDN, uses characters beyond the standard ASCII character set (a-Z, 0-9), offering a wider range of registration and communication options.
A DNS server or names server is a computer connected to the Internet. It contains information about the services related to a domain name and answers any queries about this information. For example, it translates a domain name into an IP address to enable access to a website/s and/or email inboxes linked to a domain name.
The NSTest server is a service that enables registrars to test the correct configuration of their names servers. It ensures that they comply with the technical requirements set by the domain name registry before validating the DNS delegation. Success in this testing phase guarantees registrars that all the domains they manage will be published in the root zone.
The NSTest server is a service that enables registrars to test the correct configuration of their names servers. It ensures that they comply with the technical requirements set by the domain name registry before validating the DNS delegation. Success in this testing phase guarantees registrars that all the domains they manage will be published in the root zone.
A DNS server or names server is a computer connected to the Internet. It contains information about the services related to a domain name and answers any queries about this information. For example, it translates a domain name into an IP address to enable access to a website/s and/or email inboxes linked to a domain name.
The RDAP is a service to look up domain name registration data for a given zone. It includes essential information for contacting the owner of a name in case of technical or other problems and transmits the data in an automated and structured manner. The RDAP is the successor to WHOIS. Its technical protocol is defined in a series of technical reference documents published by the Internet Engineering Task Force (IETF), including RFC7480, RFC7481, RFC9082, RFC9083 and RFC9224.
The RDAP is a service to look up domain name registration data for a given zone. It includes essential information for contacting the owner of a name in case of technical or other problems and transmits the data in an automated and structured manner. The RDAP is the successor to WHOIS. Its technical protocol is defined in a series of technical reference documents published by the Internet Engineering Task Force (IETF), including RFC7480, RFC7481, RFC9082, RFC9083 and RFC9224.
WHOIS is a service to look up domain name registration data for a given zone. It includes essential information for contacting the owner of a name in case of technical or other problems.
WHOIS is a service to look up domain name registration data for a given zone. It includes essential information for contacting the owner of a name in case of technical or other problems.
WHOIS is a service to look up domain name registration data for a given zone. It includes essential information for contacting the owner of a name in case of technical or other problems.